#1 Compilation fails on 2.6.14 (CVS and 2.6.13-rc5)

open
nobody
None
5
2005-11-08
2005-11-08
No

Hello there,

I'm the owner of an Dell PowerEdge SC1425 Server with
IPMI 1.5 support and interested in using lm_sensors to
hook up the BMC sensors in my traditional monitoring
tools which support lm_sensors but not IPMI direct.

However the first Kernel with OpenIPMI Revision 36
which is necessary for detecting my BMC correctly is
2.6.14. Unfortunately there is currently no
bmcsensor-26 Module for my Kernel and the CVS-Version
and the Version for 2.6.13-rc5 fail to compile.

Do you know when a Module for 2.6.14 will be released?
I would be pleased to beta test this thing if there are
current developments who support 2.6.14.

Thanks in Advance,

Sebastian Mauer

Discussion

  • Nobody/Anonymous

    Logged In: NO

    Hi

    When we can enjoy bmcsensors with 2.6.24 support? :)

     

Log in to post a comment.