#97 Schlechte performance nach update auf BlueSpice

1.0.1
closed
nobody
None
1
2015-12-04
2013-04-29
Anonymous
No

Servus,

Nachdem ich auf BlueSpice geupdated habe - leidet das wiki nun leider unter recht schlechter performance - ladezeiten utopisch hoch. Diese wird auch scheinbar von tag zu tag schlechter :/ Performance upgrade versucht durchzuführen jedoch spuckt er mir ein 404 error aus und cron-jobs kann seine arbeit nicht richtig ausführen. Gerne kannst du dich von der derzeitigen situation selbst überzeugen unter -> wiki.c3ntertain.net

Irgentwelche tipps, oder anregungen/ideen woran dies liegen könnte ?

Discussion

  • Stefan Widmann

    Stefan Widmann - 2013-04-30

    Hallo ,
    bei was spuckt das Wiki den den 404 Error genau aus und welche URL will es erreichen?

    Ich habe gerade dein Wiki betrachtet und muss sagen, das ich Ladezeiten zwischen 5 und 30 Sekunden habe (alles ohne Browsercache). Ich kann die hier nur mal raten nachzuprüfen, ob das Verzeichnis für den SHM Cache wirklich beschreibbar ist.

    Falls es hierbei Probleme gibt, nutze doch den LC_Store_DB in Verbindung mit einem Objektcache. Ich habe sehr gute Erfahrungen mit dem APC cache gemacht, auch Strato dürfte, je nach Paket, etwas aus der Liste bieten. http://www.mediawiki.org/wiki/Manual:Cache/de#Objekt-Zwischenspeicherung

     
    • Anonymous - 2013-04-30

      Der 404 Error kommt sobald das cron-jobs script versucht zu starten um punk 5.5. von http://help.blue-spice.org/index.php/Installation_Manual_1.20.0 auszuführen.

      Status: 404 Not Found
      X-Powered-By: PHP/5.3.8
      Content-type: text/html

      No input file specified.

      SHM Cache steht bei mir leider mangels webcode wissen, und (warscheinlich auch) fehlendem zugang um das DIR zu erstellen und beschreibbar zu schalten - leider außer frage, ich habe ein PowerWeb Perfect paket (etwas älter- entspricht aber dem heutigen PowerWeb Plus) - sollte es auch mit diesem paket möglich sein, würde ich mich über erweiterten support sehr freuen.

      Bezüglich der ladezeiten, 5-30sekunden ohne eingeloggt zu sein, jedoch sobald der User eingeloggt wird (und auch schon in diesem vorgang) kann es zu ladezeiten von bis zu 2,5minuten kommen. Heute jedoch (aus unerfindlichen gründen) sind die ladezeiten wieder recht gut o.O - doch seit gestern hat sich am code (noch) nichts geändert - andere strato seiten bei mir im paket hatten diese ladeschwierigkeiten gestern nicht.

       
  • Stefan Widmann

    Stefan Widmann - 2013-05-07

    Hallo,

    2,5 Minuten ist schon "leicht" entfernt von guter Performance. Ich hab mir das PowerWeb Plus Paket mal kurz angeschaut und hab nicht viele Infos, vielleicht solltest du dich mal an den Support/Forum von Strato wenden. Ich denke dort kann man relativ viel über Einträge in der .htaccess Datei regeln. Hier ein paar (wahrscheinlich) wenig hilfreiche Beispiele.

    Und hier kannst du überprüfen, ob deine Änderungen Wirkung zeigen: http://tools.pingdom.com

     
  • Stefan Widmann

    Stefan Widmann - 2013-05-07
     
  • Markus Glaser

    Markus Glaser - 2015-12-04

    Sollte die Performance weiterhin schlecht sein, bitte auf das aktuelle BlueSpice upgraden. Die Version 1.0.1 wird nicht mehr unterstützt

     
  • Markus Glaser

    Markus Glaser - 2015-12-04
    • status: open --> closed
     


Anonymous

Cancel  Add attachments





Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks