#32 The wiki doesn\'t display images

1.0.1
closed
nobody
5
2013-05-31
2011-10-31
Anonymous
No

The problem is very simple to exaplin.

A vanilla installation of mediawiki 1.0.17 + bluespice 1.0.1 works fine except for the displaing of the images.

I link two snapshot:

the wrong wiki page and the right rendering instead made by the the pdf print webservice extension.

Please contatc me at gbonazzoli AT bonaz.it if you want more information in order to fix the problem

Last but not least I think that you are doing very well with this initiative !!!!

Discussion

  • Comment has been marked as spam. 
    Undo

    You can see all pending comments posted by this user  here

    Anonymous - 2011-10-31

    I link two snapshot: the wrong wiki page and the right rendering instead made by the the pdf print webservice extension.

     
  • Robert Vogel

    Robert Vogel - 2011-11-02

    Hi! Thanks for this report. Can you provide the exact url to which the image in the browser is pointing to, please? Or maybe the code you used in the "edit" dialog of the wiki page to embed the image?

    Additional summary:
    - MediaWiki 1.17.0 (is asumed)
    - BlueSpice 1.0.1
    - The image is broken in web browser view of an article but not in the exported pdf

     
  • Comment has been marked as spam. 
    Undo

    You can see all pending comments posted by this user  here

    Anonymous - 2011-11-05

    ERROR! The markdown supplied could not be parsed correctly. Did you forget to surround a code snippet with "~~~~"?

    Gere are the answers to robvogel's questions:
    
    The exact url is :
    
    <a href="/wikis/bluespice/index.php/File:Bluespice.png" class="image"><img alt="Bluespice.png" src="/wikis/bluespice/index.php,qaction=remote,atitle=-,amod=SecureFileStore,arf=getFile,af=,_c,_c7,_Bluespice.png.pagespeed.ce.lgUQD7mqj2.png" width="168" height="55">
    
    and the wiki code is:
    
    {| width="100%"
    |-
    | [[image:bluespice.png]]
    | __TOC__
    |
    |}
    
    Do you think that a downgrade of something will help ?
     
  • tweichart

    tweichart - 2013-03-13

    Is this problem with an update to BlueSpice 1.20.1 still present?

     
  • Stephan Muggli

    Stephan Muggli - 2013-05-31
    • status: open --> closed
     


Anonymous

Cancel  Add attachments





Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks