On Ubuntu 7.10 (gutsy) I get the following dependency errors when trying to install the .deb package:
dpkg -i blueproximity_1.2.4-0ubuntu1_all.deb
Selecting previously deselected package blueproximity.
(Reading database ... 96669 files and directories currently installed.)
Unpacking blueproximity (from blueproximity_1.2.4-0ubuntu1_all.deb) ...
dpkg: dependency problems prevent configuration of blueproximity:
blueproximity depends on python-support (>= 0.7.1); however:
Version of python-support on system is 0.6.4ubuntu1.
dpkg: error processing blueproximity (--install):
dependency problems - leaving unconfigured
Errors were encountered while processing:
I have the latest version of python-support installed for gutsy, 0.6.4ubuntu1 which doesn't seem to be new enough. Is there anything I can do to install the .deb package, or should I just use the tarball distribution?
Sorry, I didn't see Feature Request #1892949 which addresses this same issue.
I uploaded a feisty/gutsy package too. Please install it via dpkg - don't use GDebi for installation. There is either a bug in one of its libraries or the package is somewhat strange. dkpkg installs it without problems.
Log in to post a comment.
Sign up for the SourceForge newsletter:
You seem to have CSS turned off.
Please don't fill out this field.