#21 Packages need better dependencies

v1.2
closed-fixed
Backend (20)
5
2008-02-03
2007-11-22
No

The package dependencies should include version numbers of dependent packages as e.g. the pygtk needs at least 2.10 for icon support. To better support other platforms than Ubuntu Feisty this should be changed.

Discussion

  • Lars Friedrichs

    Lars Friedrichs - 2008-02-03
    • status: open --> closed-fixed
     
  • Lars Friedrichs

    Lars Friedrichs - 2008-02-03

    Logged In: YES
    user_id=114903
    Originator: YES

    done so in SVN, will be in 1.2.2

     

Log in to post a comment.