Versions of Firefox 3.6 above

Vanessa
2012-06-27
2013-04-29
  • Vanessa

    Vanessa - 2012-06-27

    Hello! Sorry for my bad English.
    Someone tell me if the blueduck does not support firefox with versions above 3.6?
    In version 3.6 it works perfectly. Above this version the blueduck open firefox, but can not open the url and locks.
    Someone tell me how to solve this problem?

     
  • Henry

    Henry - 2012-06-28

    Hi,

    Sorry for my English too :)

    What version of the Selenium Server are you using?

     
  • Vanessa

    Vanessa - 2012-06-28

    Actually I just installed 1.0.0 BluDuck SRC (http://blueducksrc.sourceforge.net/en/descarga.html)
    I started the server

    I installed BlueDuck SDA 2.0 (beta) (http://blueducksda.sourceforge.net/)
    I used the libraries in my code(AutoIt) and ran

    Only this … It worked perfectly in version 3.6
    Above this version does not work

    Inside the folder SRC BlueDuck >> Selenium RC Drivers
    contains other folders indicating the version 1.0.1
    I believe it is the version of the selenium you asked me

    Do you know where the problem might be?

     
  • Vanessa

    Vanessa - 2012-07-04

    Thank you.
    I found another way to solve my problem. ^^

     

Log in to post a comment.