Connect Ok, Join ain't happening ;o(

2003-07-19
2003-08-21
  • Christian Sparre

    Hello there the bot connects just fine, but when it comes to joining channels it just dont....

    Pulled sample.chan over and renamed it to blootbot.chan to try the standard settings but that did'nt help...

    Running Debian 3.0r1 (testing)

     
    • David

      David - 2003-08-21

      add "+autojoin" to the channel.

      I think I should alter the option to be reversed, ie "+dontjoin" since who would want the bot, by default, not to join the channel? heh. I'll change it later.

      -David (xk)

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks