Error setting up mysql portion

2004-01-03
2004-01-21
  • Lucas Smithen

    Lucas Smithen - 2004-01-03

    When I run setup/setup.pl I get this output:
    [     4] Opened MySQL connection to localhost
    [     5] Database 'blootbot' already exists. Continuing...
    [     6] --- Adding user information for user 'blootbot'
    [     7] --- Adding user 'blootbot' blootbot/user table...
    [     8] !WARN! PERL: DBD::mysql::st execute failed: Column count doesn't match value count at row 1 at ./src//db_mysql.pl line 379, <STDIN> line 2.
    [     9] !ERROR! Raw(create(user)): => 'INSERT INTO user VALUES ('localhost', 'blootbot', password('PASSWORD'), 'Y','Y','Y','Y','Y','Y','N','N','N','N','N','N','N','N')'
    [    10] --- Adding database information for database 'blootbot'.
    [    11] !WARN! PERL: DBD::mysql::st execute failed: Column count doesn't match value count at row 1 at ./src//db_mysql.pl line 379, <STDIN> line 2.
    [    12] !ERROR! Raw(create(db)): => 'INSERT INTO db VALUES ('localhost', 'blootbot', 'blootbot', 'Y','Y','Y','Y','Y','Y','Y','N','N','N')'
    [    13] Flushing privileges...

    Any ideas?

     
    • Lucas Smithen

      Lucas Smithen - 2004-01-04

      Never mind I got it.

       
    • Tim Schindler

      Tim Schindler - 2004-01-21

      Having the same problem, how did you fix it may I ask?

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks