#10 Proxy authentication required

v0.4
open-remind
7
2002-05-01
2001-10-26
Anonymous
No

error message HTTP/1.1 407 Proxy authentication
required when running blogbuddy 0.4.0
Had no problems with 0.2.2, 0.3.0, 0.3.1. (I've
retested each of these versions)

Discussion

  • Sigfus R Oddsson

    Logged In: YES
    user_id=304142

    There have been some changes to the internal structure of
    blogBuddy - especially upgrading to a newer version of
    Indy. This might have caused proxy authentication problems.

    Will look into it.

     
  • Sigfus R Oddsson

    • milestone: --> v0.4
    • priority: 5 --> 7
    • assigned_to: nobody --> oddsson
    • status: open --> open-accepted
     
  • Sigfus R Oddsson

    • status: open-accepted --> open-remind
     
  • Sigfus R Oddsson

    Logged In: YES
    user_id=304142

    Has anyone been able to reproduce this?

    I'm keeping this up for another two weeks before I reject it
    if nobody verifies this.

     

Log in to post a comment.