Hi All !
The problem Im facing is that after downloading 'blob' to target,
I expect to see something on the hyper-terminal of my host windows sytem...saying uncompressing linux kernel
or something like that but nothing is seen...not even a shell.
Could someone please tell me what the problem could be?
Thank You
-----Original Message-----
From: Yamijala Sridhar
Sent: Thursday, October 16, 2003 3:26 PM
To: 'Christopher Hoover'
Cc: blob-cvs-commit@lists.sourceforge.net
Subject: RE: blob-cvs-commit digest, Vol 1 #232 - 2 msgs

Hi All !
Ok...I got to the stage of compiling "blob" to any known board (Assabet,Creditlart,Lart,system3 etc.) but I have one problem.
The compiled blob image doesnt boot Linux from FLASH when downloaded to target.I tried it with various images but
it doesnt work.Could it be that the board isnt any of the standard ones?
Moreover, when I tried to compile "blob" by setting -mtune=strongarm1110, there was a configuration error saying
that the cross-compiler tool chain doesnt support that but it compiles fine when i retain the value of
-mtune=strongarm1100.My board is SA1110-based, uses an LCD and SDRAM.
So, could someone pls tell me what exactly is the problem?
Im trying to get the schematics from the vendor to know whether the board is different from the standard board.
Any help or suggestions meanwhile will be very much welcome.
Thank You