Komisches Bitswitcher-Verhalten

Help
Xiaopang
2014-05-22
2014-05-22
  • Xiaopang

    Xiaopang - 2014-05-22

    Ich habe eine 16MBit-Leitung und zwei W500V-Router und habe zahlreiche Probleme eine Verbindung zu Sipgate oder überhaupt eine DSL-Verbindung zu bekommen.

    Router #1 kommt auf den höchstmöglichen Leitungsdurchsatz, nur bekomme ich dort keine Verbindung zu Sipgate. Ich habe die Einstellungsanweisungen auf der Bitswitcher-Seite befolgt, aber auch die, die direkt das Bitswitcher-Interface gibt. Beide weichen geringfügig von einander ab und trotzdem verbindet sich der Router nicht zu Sipgate (BS 0.3.9 normale und Targa-Version wurden getestet).

    Einstellungen:

    Telephone number: 1234567 oder 1234567@sipgate.de
    User Name: 1234567 oder 1234567@sipgate.de
    Password: Passwort

    Proxy/Registrar IP: sipgate.de
    Proxy/Registrar Port: 5060
    Domain: sipgate.de

    Voice Activity Detection off
    Bandwidth Optimized Voice Compression off

    Die obigen Einstellungen wurden in allen möglichen Kombinationen versucht, aber ohne Erfolg.

    Ich habe schon mehrfach die Einstellungen gelöscht und die Firmware neu aufgespielt. Immer das selbe Ergebnis. Wechsle ich zurück zur Telekom-Firmware, reagiert der Router nach dem Eingeben der DSL-Verbindungsdaten nicht mehr. Das Menü timed dann out, sodass ich nicht mal testen kann, ob hier der Fehler an meinen Einstellungen oder der Hardware liegt. Ich bin dann aber online, jedoch bleibt die Online-LED des Routers dunkel. Danach bleibt regelmäßig nur der Hard Reset und das erneute Einspielen einer Firmware, um nochmal auf das Gerät zugreifen zu können.

    Bei Router #2 bekomme ich nur 3MBit. Hier liegt offensichtlich ein Hardwaredefekt vor, aber ansonsten scheint das Gerät zu funktionieren, weswegen ich es gerne für Tests benutze. So auch in diesem Fall. Bei der Telekomfirmware bekomme ich eine DSL-Verbindung und auch Sipgate funktioniert. Es gibt keine Timeouts während ich mich durchs Telekom-Routermenü hangele. Wechsele ich auf Bitswitcher 0.3.9 bekomme ich keine Verbindung, sondern nur folgenden Status:

    DSL status: G.994 Training
    PPP state: try to connect

    Somit kann ich also auch nicht meine Sipgate-Einstellungen mit dem Router testen, bei dem der Zugang definitiv funktioniert. Der Router lief bis vor wenigen Tagen auch mit Bitswitcher und wurde nur testweise auf die alte Firmware umgeflasht um Sipgate zu testen. Seitdem bekomme ich keine Verbindung mehr.

    Ich habe das Gefühl, dass das Fehlverhalten beider Router durch das ständige Hin-und Hergeflashe zustande kommt. Selbst nach einem Hard Reset oder dem Aufspielen der Telekom-FW bleiben ja die Bitswitcher-Einstellungen erhalten. Gibt es eine Möglichkeit, beide Router komplett zu resetten, sodass alle Daten auch wirklich gelöscht werden? Mir würde es aber auch schon reichen, Sipgate bei Router #1 zum Laufen zu bekommen. Hat jemand eine Idee, was an den Einstellungen falsch sein könnte?

     
  •  KunterBunter

    KunterBunter - 2014-05-22

    User name bei Sipgate ist nicht die Telefonnummer, sondern nur die Sipgate-ID, z.B. 1959090. Bei Registrar Address und Proxy IP muss sipgate.de eingetragen werden.
    Was man mit dem Reset Button alles machen kann, ist in der Bitswitcher Dokumentation beschrieben: http://bitswitcher.sourceforge.net/doku.html#reset_button

     
  • Xiaopang

    Xiaopang - 2014-05-22

    Danke für die Antwort. Ich habe die Sipgate-ID benutzt und nicht die Telefonnummer. Hätte ich klarer ausführen sollen.

    Danke für den Link zu den Resetfunktionen! Die waren mir bisher nicht bekannt. Ich schätze mal, dass das Löschen der JFFS-Partition genügen sollte. Werd ich gleich ausprobieren, sobald ich zuhause bin :)

    Update: Habe bei Router #2 per Resetbutton mini-fo, JFFS2 und NVRAM reseted. Hat aber nichts gebracht. Eine EasyBox zeigte mir bei Verbindung G992.5 an. Kann es sein, dass die Firmware hier den Verbindungstyp falsch erkennt und deswegen keine Verbindung zustande kommt?

     
    Last edit: Xiaopang 2014-05-22

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks