#6 request for compatibility with biblatex 0.8+

closed
None
5
2012-10-09
2010-02-25
No

The latest biber (0.5+) seems to work only with the biblatex 0.9+. On the other hand, biblatex 0.9 breaks several individual styles like biblatex-mla, etc., and as long as the authors of these styles do not update their styles, their users cannot use the biblatex 0.9 version. Without biblatex 0.9, they cannot use the biber 0.5+ either.

So my request is: if it is not too much work, please make biber compatible with biblatex 0.8+. Then you can retain many users with the latest biber, resulting in more bug reports and consequently a better software.

Or maybe I don't know how to use biber 0.5+ with biblatex 0.8+. If anyone can enlighten me regarding this matter, I will be much obliged.

thanking in advance.

Ven. Pandita

Discussion

  • Ven. Pandita

    Ven. Pandita - 2010-02-26

    Well, I must only pray that Jame Clawson will quickly update biblatex-mla, the style that he maintains. If he cannot do that, MLA users like us would be stuck with obsolete versions of biblatex and biber.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks