Here is the list of required plug-ins for Beyond CVS to work:

CVS:
---------
org.eclipse.ui
org.eclipse.core.runtime
org.eclipse.core.resources
org.eclipse.team.cvs.core
org.eclipse.team.cvs.ui
org.eclipse.team.core
org.eclipse.team.ui
org.eclipse.compare
org.eclipse.ui.ide

Subclipse (also requires the CVS plug-ins above):
org.tigris.subversion.subclipse.core (1.4.x)
org.tigris.subversion.subclipse.ui (1.4.x)

Subversive (also requires the CVS plug-ins above):
org.eclipse.core.filesystem (>=1.2.0)
org.eclipse.team.svn (>=0.7.1)
org.eclipse.team.svn.core (>=0.7.1)
org.eclipse.team.svn.ui (>=0.7.1)