Hi Ben,

Beet is tested against both 2.0.8+ and 2.5.x.  3.x support is on the roadmap but I haven't had the opportunity to try it yet.  If you *do* happen to give it a shot, could you post a message back and let me know how it works out?

jt

On Thu, Jan 14, 2010 at 2:21 PM, Ben Darfler <ben@locamoda.com> wrote:
Can I use beet 1.4.0 rc1 with spring 3? I see it has spring 2.0.8 as a
dependency.

--
Software Engineer
LocaModa
Connecting People & Places