#27 Loading os 7.5.3 in OSX w/o classic

open
nobody
None
5
2013-01-11
2006-08-23
nanoseed
No

I don't have classic loaded on my OSX. My Startup CDs won't load it so I
got basilisk and os 7.5.3. But I can't install 7.5.3 because it needs classic
to install. It's seems I've hit a paradox I don't have os classic, and I can't
install any os's 9 and prior without classic.

Discussion


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks