Basilisk II BROKE!

Help
2012-10-12
2013-01-11
  • wolverine79936

    wolverine79936 - 2012-10-12

    I was running fine, did some tinkering with AppleShare server, deleted AppleShare server, and everything was still going just fine. Then, all of a sudden, poof, out of nowhere, Basilisk II stops working. It was going to the grey screen before the happy/sad mac and freezing. No mouse, no nothing. Just a grey screen.

    Then, a few minutes later, it started telling me that it could not read the rom file anymore. The rom file was still there and everything was still configured the same.

    I tried deleting the config file, to no avail, still can't read the rom. I even deleted and recopied basilisk and it still says it cannot read the rom. I've tried G3, LC, Quadra 650 roms and none of them appear to be readable all of a sudden.

    I had this exact same problem a long long time ago, and wasn't able to fix it back then either. I had to wait until I reinstalled windows before it would start working again. :(

    HEEEELP! I want my fake mac back.

     
  • wolverine79936

    wolverine79936 - 2012-10-12

    I just tried making a new user account on my pc and still it won't read the rom files.

    So, it's not the account. Just figured I would rule that idea out asap.

     
  • Anonymous - 2012-10-12

    Tried replacing the ROM file from a backup copy? Always keep a copy of the ROM files in zip or rar archives.

     
  • wolverine79936

    wolverine79936 - 2012-10-12

    Yeah. I tried replacing the rom with the original and other various other roms from other macs. But to no avail.

     
  • wolverine79936

    wolverine79936 - 2012-10-12

    This is a silly idea, and I am expecting quite a few rebutals, but in school I was always told to look outside the box, especially with computers.

    Sooo.. My idea is this, and I totally forgot about it until just now. I'm the only one who uses this computer. However, yesterday, I powered on the computer and IE popped up and informed me that AVG had been successfully installed. I thought, WTH?! I never installed AVG. Don't even like it.

    My question is this: Is it possible for such a strange and out of the blue modification to my OS cause Basilisk II to suddenly stop working right? I just got done uninstalling everything AVG and it still does not work. Could AVG have been the culprit and now I have to do even more drastic maneuvers, such as formatting and reinstalling Windows to make Basilisk work right?

     
  • Anonymous - 2012-10-13

    Could be AVG has decided to add the ROM file to its blacklist and is blocking the emulator from reading it.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks