Running applications not working

Joe Boyer
  • Joe Boyer

    Joe Boyer - 2007-03-28

    I've got a problem.  I've got Basilisk II all working on my Intel Mac, the virtual machine boots up fine, runs ok, I can navigate through my drive and run the basic applications from the Apple Menu.
    However, whenever I try to copy a standalone application (iCab, for example) the file isn't recognised as an application, and it comes up with an error message stating that "the document cannot be opened because the application that created it cannot be found"
    This happens with every application I've tried.
    Any suggestions?

    • Anonymous

      Anonymous - 2008-08-02

      If I remember correctly, iCab needs at least Mac OS 8.5 which Basilisk does not appear to support (8.5 won't run on Quadra series Macs).  They do have an 8.x version of iCab, but I have not tried it in emulation.  How did you get the application into the emulator?  You may need to decompress it with Stuffit expander. Per iCab site there may be a workaround for 7.x with installing thread manager and drag and drop manager from Apple, but I haven't tried it. I hope this helps.
      You might try updating OS to 7.55 in emulator, since it is free.


Log in to post a comment.