B-II JIT won't run after running SheepShaver

Help
2009-09-05
2013-01-11
  • Gregg Eshelman

    Gregg Eshelman - 2009-09-05

    I *had* the JIT version of Basilisk II running on XP Pro SP3. BasiliskII_23_07_2008.exe

    Then I setup SheepShaver. SheepShaver-2.3-0.20060514.1.win32.zip

    This is the GTK2 download I installed. gtk2-runtime-2.16.5-2009-08-06-ash.exe

    Since I ran SheepShaver, Basilisk II does NOTHING when I try to launch it. It pops up in the process list in Task Manager then vanishes.

    NO error message! NOTHING. I'm logged in as a user with Administrator rights. I also tried logging in as the Administrator.

    I have Basilisk II and SheepShaver in completely separate folders. Avast antivirus is not doing a false positive on Basilisk II.

    The old Lauri Pesonen build and the latest build based on his code work fine.

    There are some other programs this PC does the same thing with, they're firmware utilities for LiteOn CD and DVD drives. The difference is it's *never* let those run but Basilisk II JIT *did run until after I first ran SheepShaver*.

    SheepShaver still works fine!

     
    • Gregg Eshelman

      Gregg Eshelman - 2009-09-05

      Now SheepShaver is doing the same thing! The GUI exe files will run but not the emulator programs.

      I uninstalled and reinstalled GTK2 but that made no difference.

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks