It built fine with the gcc packages from sunsite.unc.edu on my 2.5.1 system. If this is "Trusted Solaris" (a odd variation of 2.5.1 still used by the government in various places), you have to use the Sun acc compiler so as not to break the "trusted" designation.
-----Original Message-----
From: bacula-devel-admin@lists.sourceforge.net [mailto:bacula-devel-admin@lists.sourceforge.net]On Behalf Of Masopust Christian
Sent: Tuesday, June 07, 2005 4:53 AM
To: bacula-users@lists.sourceforge.net; bacula-devel@lists.sourceforge.net
Subject: [Bacula-devel] Bacula-Client only on Solaris 2.5.1


Hi all,

has anybody configured and compiles Bacula 1.36.3 under Solaris 2.5.1?

Any info about configuration (which compiler, ...)?

thanks a lot,
chris