Ciao Alessandro,
(Ti rispondo in inglese cosi' capiscono tutti / I answer you in English so everybody can understand)

Did you try the "basic" tests?

Like: if you open the XferLOG, one of the first lines is:
Running: .............

If you run the ...........  from the backup server what happens?

Buona fortuna
Massimo
Reno, NV, USA


Date: Fri, 29 Oct 2010 08:40:45 +0200
From: farmolspa@gmail.com
To: backuppc-users@lists.sourceforge.net
Subject: Re: [BackupPC-users] "File::RsyncP module doesn't exist" but the perl module is installed

-------- Original Message  --------
Subject: "File::RsyncP module doesn't exist" but the perl module is
installed
From: Farmol SPA <farmolspa@gmail.com>
To: General list for user discussion, questions and support
<backuppc-users@lists.sourceforge.net>
Date: Tue Oct 26 2010 11:20:38 GMT+0200 (ora Legale Europa Occidentale)
> Hi list.
>
> Since some days a weird error started to show on BackupPC running on a
> Debian Lenny. [...]

I guess nobody is experiencing this problem.

Could anybody give me a clue where to look to find what's wrong? Maybe
in the perl code? Which is the control BackupPc performs in order to
give this error mail?


TIA.
Alessandro


------------------------------------------------------------------------------ Nokia and AT&T present the 2010 Calling All Innovators-North America contest Create new apps & games for the Nokia N8 for consumers in U.S. and Canada $10 million total in prizes - $4M cash, 500 devices, nearly $6M in marketing Develop with Nokia Qt SDK, Web Runtime, or Java and Publish to Ovi Store http://p.sf.net/sfu/nokia-dev2dev
_______________________________________________ BackupPC-users mailing list BackupPC-users@lists.sourceforge.net List: https://lists.sourceforge.net/lists/listinfo/backuppc-users Wiki: http://backuppc.wiki.sourceforge.net Project: http://backuppc.sourceforge.net/