Les, the web interface used to ask for authentication when accessing it, now it doesn't. where could I enable this again? 


On Fri, Jun 20, 2014 at 4:19 PM, Francisco Suarez <francisco@wihphotels.com> wrote:
Les, I got it working on CentOs, thanks lot. configured apache with all dependencies.


On Fri, Jun 20, 2014 at 3:49 PM, Les Mikesell <lesmikesell@gmail.com> wrote:
On Fri, Jun 20, 2014 at 2:14 PM, Francisco Suarez
<francisco@wihphotels.com> wrote:
> Les, I'm trying now with Centos. I have installed apache and the rpm for
> backuppc you have suggested. I the problem is apache, same issue within
> centos as it's returning a txt instead of the web interface. Unsure what
> could be the issue.
>

Are you using the /BackupPC urrl as set up by the ScriptAlias in
/etc/httpd/conf.d/BackupPC.conf?  You'll also need to set up
authentication with the htpasswd command mentioned there in a comment
near the top.

--
  Les Mikesell
     lesmikesell@gmail.com

------------------------------------------------------------------------------
HPCC Systems Open Source Big Data Platform from LexisNexis Risk Solutions
Find What Matters Most in Your Big Data with HPCC Systems
Open Source. Fast. Scalable. Simple. Ideal for Dirty Data.
Leverages Graph Analysis for Fast Processing & Easy Data Exploration
http://p.sf.net/sfu/hpccsystems
_______________________________________________
BackupPC-users mailing list
BackupPC-users@lists.sourceforge.net
List:    https://lists.sourceforge.net/lists/listinfo/backuppc-users
Wiki:    http://backuppc.wiki.sourceforge.net
Project: http://backuppc.sourceforge.net/