Hi all,
Ok, this is not directly a backuppc problem, but I can't find an answer anywhere... My backuppc will not run because when it pings the other computers on the network it does not receive the correct ip for the netbios name.
For example, I have one machine named 'gary' with a static ip of but if you ping 'gary' you get an address of 65.xxx.xxx.xxx (it is a verizon ip address, I believe, I did not copy the whole address here, that is not relavant).
I also get wrong ip addresses for computers that have DHCP enabled (non-static ip addresses).  I am running Win XP on three machines (one is a dual boot w/Mandriva 2008.1), Win 2000 on one, Mandrivia Linux on one (not the dual boot machine) with a USR robotics wireless router.  DSL is from verizon.
I have searched the net and have not had much luck.  I have reset the router, cleared hosts files, and have issued DNS flush  and reconnect commands on my windows machines with no changes.  I have also tried using rsync instead of just the samba share method, but still no change.
Any ideas??

Gary Vassalotti
President, VIMCOR

Managing Director, StreetIntel by www.Investrend.com

PH-(814) 693-5093
AOL: gvassalott

NOTE:  My server receives over 200 peices of spam per day, requireing the use of a Spam Filter.  If you receive a SpamSlueth challenge email back, please respond to it and the system will add you to my 'white list' and will forward your orginal email to me.
Thank You.