ScaneRSS for AZSMRC

Beta
Paczesiowa
2007-02-01
2013-01-31
  • Paczesiowa

    Paczesiowa - 2007-02-01

    I found this file ScaneRSS_AzSMRC_0.9.5.1.20070109.jar on ftp with beta-builds. but I have no idea how do I use it. tried to open it with "java -jar" tried to put it in azsmrc/plugins/scanerss dir and nothing. I have scanerss for regular azureus in proper place at remote machine but it's headless so I don't know if I should click something or set some password.

     
    • Paczesiowa

      Paczesiowa - 2007-02-02

      ok, I found a bug I think... it didn't work because of taskmanager-somedate.jar placed in ~/azsmrc dir. when it is in azsmrc dir loading launcher.jar loads that file too and then it it spits in terminal errors about no class found. deleting taskmanager or moving it to plugins solved it.

       
    • Paczesiowa

      Paczesiowa - 2007-02-02

      sorry, I forgot to add, azsmrc was working fine, just plugins menu was empty.

       
    • Leonard Brünings

      Well this isn't a bug, just because you misplaced the jar.
      So does it work now?
      Don't forget that each plugin should have a seperate dir in plugins.

       
    • Paczesiowa

      Paczesiowa - 2007-02-03

      now at least I have scanerss available in plugins menu of azsmrc. and I still thinks it is a bug, I misplaced jar file but it wasn't scanerss file. it was totally different file and that file and it's location shouldn't affect azsmrc and other plugins behavior.

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks