Richard Narron - 2008-05-15

When I try to connect to Yahoo I get a popup "Yahoo System Message" screen that says

This version of Messenger expired on April 2, 2008. Please upgrade now to the latest supported version: http://messenger.yahoo.com Learn more: http://messenger.yahoo.com/eol

And it does not connect...