static pages built with wrong filename prefix

Anonymous
2011-08-13
2012-10-11
  • Anonymous - 2011-08-13

    Greetings

    This is probably a very silly and basic question. I have ready thru FAQ, docs
    and many posts here but couldn't find anything relevant

    I am on Mac 10.6.8

    My command:
    $ perl awstats_buildstaticpages.pl -config=www.domainname.com -update
    -builddate=%YY%MM%DD -dir=/my/output/directory
    -awstatsprog=/usr/local/awstats-7.0/wwwroot/cgi-bin/awstats.pl -month=06
    -year=2011 -staticlinks

    The main HTML page is awstats.www.mydomainname.com.110813.html

    However, all the links in this page are in the form of
    www.mydomainname.com.110813.alldomains.html whereas the filenames are
    generated in the form of
    __awstats__.www.mydomainname.110813.alldomains.html

    How do i get rid of the "awstats" prefix in the links or change the filenames
    generated?

    Thanks and regards

    Venky

     
  • Paul Weston

    Paul Weston - 2011-09-04

    Hi Venky,

    I'm sorry I can't answer your question - I've just posted exactly the same
    question at http://www.internetofficer.com/forum/. I've used AWStats for years without an issue, but this arose
    after moving to another server and installing a later version of AWStats.

    Did you find an answer to your question?

    Paul

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks