#98 Far outdated Framework

closed
AVSEdit (1)
5
2008-08-22
2008-07-25
Anonymous
No

Please make AVSEdit work with .NET Framework 2.0 or 3.x without having that 1.x

I have Windows XP with SP3 and setting up the Framework 1.1's SP1 is yet impossible - and I don't like security issues.

Discussion

  • Ian Brabham

    Ian Brabham - 2008-08-05

    Logged In: YES
    user_id=673887
    Originator: NO

    No! The request should be "Please make AVSEdit work withOUT ANY .NET Framework" at all.

    If only we could harness energy from a vacuum, the amount that .NET sucks would solve all the worlds energy needs forever.

     
  • Anonymous - 2008-08-05

    Logged In: YES
    user_id=686203
    Originator: NO

    I've hided it since it's dead, AvsP is better than AVSEdit.

    regards
    stax

     
  • Ian Brabham

    Ian Brabham - 2008-08-08
    • status: open --> pending
     
  • SourceForge Robot

    Logged In: YES
    user_id=1312539
    Originator: NO

    This Tracker item was closed automatically by the system. It was
    previously set to a Pending status, and the original submitter
    did not respond within 14 days (the time period specified by
    the administrator of this Tracker).

     
  • SourceForge Robot

    • status: pending --> closed
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks