#3 Saved edited video invalid

v1.0_(example)
closed
nobody
None
5
2015-10-28
2007-08-24
graham_t
No

I have edited an MP4 video to remove frames and have saved it but although Avidemux reports the file successfully saved, the file itself is reported invalid both by Avidemux and by Quicktime when I try to open it.

Discussion

  • graham_t

    graham_t - 2007-08-24

    Screenshot 1

     
  • graham_t

    graham_t - 2007-08-24

    Screenshot 2

     
  • graham_t

    graham_t - 2007-08-24

    Logged In: YES
    user_id=1007271
    Originator: YES

    File Added: Avidemux 2.gif

     
  • graham_t

    graham_t - 2007-08-24

    Screenshot 3

     
  • graham_t

    graham_t - 2007-08-24

    Logged In: YES
    user_id=1007271
    Originator: YES

    File Added: Avidemux 3.gif

     
  • Nobody/Anonymous

    As I can see on your screenshot "Avidemux 1.gif ", you didn't change the container format from avi (default) to mp4 (what you had and what you wanted to get). That may be the cause.

     
  • KeMa

    KeMa - 2013-09-08

    I was experiencing something similar with Avidemux v2.6.5 on both 64bit and 32bit version.

    Solution here (copy whole link): http://www.avidemux.org/smf/index.php/topic,12719.0.html

     
    Last edit: KeMa 2013-09-08
  • Mean

    Mean - 2013-09-08

    There is an updated muxer dll available in the forum
    http://www.avidemux.org/smf/index.php/topic,12719.msg65262.html#msg65262

     
  • Mean

    Mean - 2015-10-28
    • status: open --> closed
    • Group: --> v1.0_(example)
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks