#58 upgrade.sh

closed
nobody
None
5
2008-06-05
2008-06-04
Anonymous
No

The last line of upgrade.sh (v3.1.1) has an apostrophe (...you're upgrading...) that is interpreted as an unclosed quote by the shell, thus causing an error message.

Also, the last message in upgrade.sh says that " Now you must check if there is a new db-update" but doesn't say how. Adding an example command line (e.g. mysql -uavantfax -pd58fe49 avantfax < db-update-311.sql) for doing that would make things easier.

Discussion

  • Dave

    Dave - 2008-06-05
    • status: open --> closed
     
  • Dave

    Dave - 2008-06-05

    Logged In: YES
    user_id=1453784
    Originator: NO

    Ok, this has been fixed in 3.1.2

    Thanks!

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks