OriginalGabriel - 2006-11-20

The current Debian and Ubuntu packages aren't compatible with the latest release of Ubuntu (v6.10, Edgy Eft).  Any plans to release an updated package?