#1 Minor compile fix

open
nobody
None
5
2006-02-11
2006-02-11
No

malloc.h was deprecated in ANSI C and repalced with
stdlib.h
No modern C library requires malloc.h. In FreeBSD's
case this causes an error.

Discussion

  • Bart Oldeman

    Bart Oldeman - 2006-03-17

    Logged In: YES
    user_id=176505

    Fixed in 0.9.8 (we've seen the same problem on MacOS X too,
    not very surprising of course)

     

Log in to post a comment.