I have the same problem with version 1.8.5. Tried on several machines, same error. Audun