Mandrake 9.1 install issues

Help
Bradley B.
2003-05-11
2004-03-16
  • Bradley B.

    Bradley B. - 2003-05-11

    I have installed the Kernel sources and when I run the make I get the following output:

    [root@localhost aureal]# make install-all
    make: /sbin/lspci: Command not found
    make: /sbin/lspci: Command not found
    make: /sbin/lspci: Command not found
    Makefile:122: No Aureal Vortex soundcard detected!
    Makefile:123: *** See the "Troubleshooting" of the README file for help.  Stop.
    [root@localhost aureal]#

    I'm a newb and trying to learn as much as I can through trial and error but I'm at my wits end on this one.

    Any help is appreciated.

     
    • Bradley B.

      Bradley B. - 2003-05-11

      Well I got it to work with some more tinkerin'.  Here's what I did:

      1)  I did a 'locate lspci' and found it existed in /usr/bin so I made a softlink to it in the /sbin directory.

      2)  I used my hex editor to change the gcc2 to gcc3 as I saw in a previous post on here

      3) make install-all

      4)  insmod -f au8820

      Boom!  Kablammo!  Sound is working.  Hope this helps others who find themselves in my boat.

      ____________
      eR

       
      • Anonymous - 2003-05-12

        I don't understand how you make a softlink.  Could you explain that?  I have been getting the same error message.

         
        • Anonymous - 2003-05-12

          Nevermind ... I looked up soft links - it's like a shortcut in Windows. 

          But the insmod command, what is that for?

           
          • skrimpsun

            skrimpsun - 2004-03-16

            I have been doing lookups on soft links and haven't much info on how to create one.  I understand what it is at this point, but how does go about creating one?  I'm having the same issue with lspci, command not found issue.  Im running mandrake 9.2 with the latest kernel and associated binaries

             

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks