error on slackware 9

Help
2003-10-18
2003-10-19
  • Johan Sköld

    Johan Sköld - 2003-10-18

    I got the following error in slackware 9 when trying to load the driver with modprobe:
    "The module you are trying to load (/lib/modules/2.4.20/drivers/sound/au8820.o) is compiled with a gcc
    version 2 compiler, while the kernel you are running is compiled with
    a gcc version 3 compiler. This is known to not work."

    Where can i find gcc3 or is there a work-around?

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks