#5 fail-safe tests generate errors on SLES11

SLES 11
closed
fail-safe (2)
5
2009-04-22
2009-01-21
No

Currently the fail-safe tests do not pass on SLES11. The tests need to be updated so that they can run properly on SLES.

Discussion

  • Matt Anderson

    Matt Anderson - 2009-04-22

    Fixed in version 2156

    pwdutils-plugin-audit is an additional required package for SLES, and the user needs to run:
    `echo audit >> /etc/pwdutils/logging`

     
  • Matt Anderson

    Matt Anderson - 2009-04-22
    • status: open --> closed
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks