Porgy and Systrip with Tulip 4.1?

Help
2012-12-22
2013-04-20
  • David Monarchi

    David Monarchi - 2012-12-22

    Hello -

    I'm reading about Porgy and Systrip, and I can't determine if they will work with Tulip 4.1.  It appears that Porgy can be downloaded with the 3.8 installer, but no mention is made of 4.1.

    I'm using 4.1 on Win 7 Pro x64.

    Thanks.

    Best,
    David

     
  • Bruno Pinaud

    Bruno Pinaud - 2012-12-28

    Hi,
    For Porgy, you can try the nightly builds from http://tulip.labri.fr/Porgy/nightly_builds/. Porgy and Tulip are both built each night with the latest svn version available. Tulip is also built with many additionnal views and interactors (some are needed for Porgy, some not). You may also use the latest Porgy build to try Tulip 4.2 (the graph perspective is compiled)…

    Best,
    Bruno

     
  • David Monarchi

    David Monarchi - 2012-12-28

    Thanks, Bruno.  I downloaded tulip-4-Porgy-2.0-win32.exe but have two quick questions.
    1) Can I download the latest svn version for just Tulip?  Your message seemed to imply that this might be possible, but I couldn't locate it.
    2) I currently have both 3.8 and 4.1 installed.  If I install tulip-4-Porgy-2.0-win32.exe, will that "break" my other versions of Tulip?

    Thanks again.

    Best,
    David

     
  • Bruno Pinaud

    Bruno Pinaud - 2013-01-07

    Hi david and Happy new year !
    1/ No sorry. Tulip is not (yet?) available in nightly builds.
    2/ No. The other versions of Tulip will not be broken. Do not forget to change the installation directory.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks