Welcome to Open Discussion

  • vaggelis vaggelis

    Welcome to Open Discussion

  • Teflon

    Teflon - 2010-09-12

    Vigrale - Thanks for developing this! I can't get it to work though… I have tried at least 20 times with no luck. I run the application which works without error however after it runs my wireless card is still not seen under iwconfig. Im running Ubuntu 10.4, and trying to get a TP-Link TL-WN722N working - which the ath9k_htc supports.. I have also tried a fresh install etc. Any ideas? LSUSB shows the atheros device..


  • vaggelis vaggelis

    Can you post the output of command
    :~$ lsusb

  • Teflon

    Teflon - 2010-09-13

    I have figured it out now.. There seems to be some issues when the compat-wireless files are installed. I have an RT73 (TL-321G device) which was running through the compat package I believe. Once I uninstalled the Compat package and reinstalled the ath_9k_HTC installer it seems to work fine - I thought the Compat package also supported the ath9k_HTC… strange. A little bit annoying as I have to install / uninstall each time I swap chipsets.


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.

No, thanks