Looking at the recent CVS changes by Jochen it seems the new version will
only support PalmOS 5 and not the previous versions (e.g. removing Clie
support, removing AI* functions, removing *Glue* functions).
I believe it should not be too hard to support older PalmOS versions.
The AI* functions were there just for that reason. Also the idea of the
Glue functions is to use the native PalmOS 5 function when it exists and
use an equivalent workaround on the older PalmOS 4 functions.
Will AstroInfo be PalmOS 5.x only ???
 
Ton van Overbeek