Is JDK 6 really needed?

2007-03-15
2013-04-05
  • - 2007-03-15

    Hello,
    Thanks for creating and releasing Artifactory to the OSS communinity.

    I'm curious if there is really a feature of Artifactory that relies on JDK6?  The documentation says that JDK6 is required, but doesn't elaborate.

    Is there any way to make it run on JDK5?

    thank you,
    Jason

     
    • Fred Simon

      Fred Simon - 2007-03-17

      The only reason for JDK6 is that, we are using groovy for Wicket model setters/getters.
      We are working http://www.jfrog.org/jira/browse/RTFACT-75 for the next version 1.2.1 on downgrading to JDK5 since a lot of users ask for it.

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks