arson Wont start

Help
Stephen
2003-10-21
2003-10-21
  • Stephen

    Stephen - 2003-10-21

    When i try to start arson (i got it so i can make vcd images easily) i got this bug report following:

    [New Thread 8192 (LWP 9974)]
    0x40fd1789 in wait4 () from /lib/libc.so.6
    #0  0x40fd1789 in wait4 () from /lib/libc.so.6
    #1  0x410476b8 in __DTOR_END__ () from /lib/libc.so.6
    #2  0x40dd3e9c in waitpid () from /lib/libpthread.so.0
    #3  0x405ac1a5 in KCrash::defaultCrashHandler(int) ()
       from /usr/lib/libkdecore.so.4
    #4  <signal handler called>
    #5  0x409700fc in QListView::firstChild() const ()
       from /usr/lib/qt3-gcc3.2/lib/libqt-mt.so.3
    #6  0x08099d8e in ArsonListDoc::ItemIterator::ItemIterator(ArsonListDoc const*, QListViewItem*) ()
    #7  0x0808078c in ArsonRipperDoc::checkedItems() const ()
    #8  0x0808087d in ArsonRipperDoc::totalSelected(int*, int*) const ()
    #9  0x0808054e in ArsonRipperDoc::initStatus(QStatusBar*) ()
    #10 0x080986c0 in ArsonDocWidget::setStatusBar(QStatusBar*) ()
    #11 0x080b8c32 in ArsonFrame::createDocuments() ()
    #12 0x080b88e9 in ArsonFrame::ArsonFrame(char const*) ()
    #13 0x08067075 in ArsonApp::main() ()
    #14 0x0806592a in main ()
    #15 0x40f434ce in __libc_start_main () from /lib/libc.so.6

    My system is a redhat 8, i586 with a SCSI cd burner, 4x it looks like and i dont know what type of SCSI (50 pins) could someone tell me what type it is too
    80gig IDE hard disk
    Adaptec SCSI Controller
    the FDC controller is broken, not that it has anything to do with CD burning

    i can burn CD's with programs like cdrecord and xcdroast so its not my cd burner
    im sure im doing something wrong since i cant see anybody else with the problem, and the link to the bugs page on the home page doesn't work thats why im posting this here

    It looks like its crashing after the SCSI bus scan, not hat it comes up with anything i just see activity to the CD burner

    if this is crashing because theres something with the SCSI or burner it doesnt like, then can i have the command line for skipping it, making a raw file like a .ISO or .IMG would be just fine

     
    • Brian Kreulen

      Brian Kreulen - 2003-10-21

      For starters, thx for the broken link report... it's fixed...

      You're right that no one else is having this problem, but nothing is springing to mind at the moment as to what could be the cause. Can you download the 0.9.8 beta and give that a try? Lots of tweaks and bug fixes were introduced that might help solve this....

      Let us know how it works!

       

Log in to post a comment.