Steve Abbott - 2008-11-30

I tried to install first 0.57.1, then 0.57.2.  On a new acer extensa 4420 laptop with vista.  In either case the installer returned the message Directory can not be opened.  Please select another...

I can find no way around this problem.  Any suggestions?