#215 0.3.0_alpha4730(?) rejects 0.3.0_alpha4902

v0.3.0_branch
closed-works-for-me
Manuel Moos
5
2006-07-22
2006-06-23
yarrt
No

There are two server on the master server list running
0.3.0_alpha47xx and they reject my windows client
running 0.3.0_alpha49xx. Reason: Upgrade Needed

Is this problem already fixed ?

Discussion

  • Manuel Moos
    Manuel Moos
    2006-06-24

    Logged In: YES
    user_id=34808

    Which are they? All the experimental changes from 0.2.8
    have now been merged to the trunk, but not to 0.3.0 because
    they were too dangerous.

     
  • yarrt
    yarrt
    2006-06-24

    Logged In: YES
    user_id=675293

    Both servers are now upgraded and the problem is gone.

    Since which version does ArmagetronAd recognize
    "x.y.z_alphaBUILD" ?

     
  • Manuel Moos
    Manuel Moos
    2006-07-22

    • status: open --> closed-works-for-me
     
  • Manuel Moos
    Manuel Moos
    2006-07-22

    Logged In: YES
    user_id=34808

    Since our migration to SVN, the change was done some days
    later on the trunk. It's shorter than alphaDATE and conveys
    more information.