The methods existsMonster() and getMonster() have nearly the same code.
Made existsMonster() use getMonster() so that possible further changes need to be done only once and not twice.
removed redundant code
You seem to have CSS turned off.
Please don't fill out this field.
Thanks for the patch.
It has been applied to cvs trunk.
Sign up for the SourceForge newsletter: