Trying to download Stendhal 1.05 but get 1.04

Help
Larry
2012-12-16
2013-06-06
  • Larry

    Larry - 2012-12-16

    Tried several times to update Stendhal 1.04 to 1.05 but after downloading and starting game message stating I need to download 1.05 appears.  When game starts client isn't working properly, even though some of the updates appear, such as the snow and rudolph quest.  Help!

     
  • Katie Russell

    Katie Russell - 2012-12-17

    The official client downloaded from stendhalgame.org or sourceforge.net/projects/arianne should update automatically.

    Where did you download your client from? What base version is it? (1.04, or have pervious updates worked?)

    Do you get any error message?

    How are you starting the client?

     
  • Larry

    Larry - 2012-12-17

    I've done auto update by clicking on Play Now, after the download finishes a message appears stating I have 1.04 and need to update, then game starts.  I've tried downloading zip file from sourceforge and extracting files to desktop which results in same need to update message when game starts, and tried extracting files to program files (86) which results in auto update starting when I start the game, then need to update message appearing.  All previous updates have worked.  The only I can think of that's different is I now use Firefox instead of Chrome. 

     
  • Hendrik Brummermann

    Please delete the jar-folder inside your stendhal-home-folder. The easiest way to find your stendhal-home-folder is to right click on your chat log and select "save". It will print the path to your stendhal-home-folder.

    Please note that the stendhal-home-folder is not the folder to which you unzipped the client.

     


Anonymous

Cancel  Add attachments





Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks