Game wont load now

Help
2006-01-16
2013-06-06
  • Nobody/Anonymous

    "Java web start - unexpected error"

    An error occurred while launching/running the application.

    Title: Stendhal
    Vendor: Miguel Angel Blanch Lardin
    Category: Unexpected Error

    Unexpected exception: java.lang.reflect.InvocationTargetException

    java.lang.reflect.InvocationTargetException
        at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
        at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
        at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
        at java.lang.reflect.Method.invoke(Unknown Source)
        at com.sun.javaws.Launcher.executeApplication(Unknown Source)
        at com.sun.javaws.Launcher.executeMainClass(Unknown Source)
        at com.sun.javaws.Launcher.continueLaunch(Unknown Source)
        at com.sun.javaws.Launcher.handleApplicationDesc(Unknown Source)
        at com.sun.javaws.Launcher.handleLaunchFile(Unknown Source)
        at com.sun.javaws.Launcher.run(Unknown Source)
        at java.lang.Thread.run(Unknown Source)
    Caused by: java.lang.OutOfMemoryError: Java heap space

    Any ideas?

    Thanks

     
    • Nobody/Anonymous

      Ok, I have fixed this.
      Two options:
      1)Write at console "javaws" and remove Stendhal.
      Now just click again at Play button and done.

      2) Alternatively download stendhal-0.42.zip, extract and double click at stendhal-0.42.jar

      I am really sorry for this problem.

       
    • Nobody/Anonymous

      Yep, that fixed it.  Great job!

       
      • Miguel Angel Blanch Lardin

        Thanks.
        Anyway if you update Java web start now you will get the fix.
        Now all the configuration files are done at $HOME/stendhal taht is:
        a) Windows: C:\documents and settings\username\stendhal
        b) Linux: ~/stendhal

         


Anonymous

Cancel  Add attachments





Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks