#649 SDL problem

closed-fixed
None
5
2003-12-12
2003-06-12
Anonymous
No

it give me an error when i go to install Arienne on my
Linux machine,

*** The sdl-config script installed by SDL could not be
found
*** If SDL was installed in PREFIX, make sure
PREFIX/bin is in
*** your path, or set the SDL_CONFIG environment
variable to the
*** full path to sdl-config.
configure: error: *** SDL version 1.2.0 is needed

i searched my system, but could not seem to find any
version of SDL, but when i went to install it, it said

you already have a newer version of this installed

is it necessary to have version 1.2.0, or is it that i
need 1.2.0 or higher?

Discussion

  • Glen Canaday

    Glen Canaday - 2003-07-10

    Logged In: YES
    user_id=153562

    You need 1.2.0 or higher. This is a distribution problem -
    check with your distro vendor for correct sdl packages, or
    compile from source. I prefer to compile - it's easy and I don't
    have to wait for slackware to package it up for me.

    You can also use './configure --help' to check for any options
    to let you specify where to look for the sdl-config script. To
    find out where that may be, use 'locate sdl-config'.

     
  • Miguel Angel Blanch Lardin

    • assigned_to: nobody --> arianne_rpg
    • status: open --> closed-fixed
     


Anonymous

Cancel  Add attachments





Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks