#4165 Wiki - Daily Item Quest

closed-wont-fix
Website (125)
5
2009-10-29
2009-09-24
Anonymous
No

Hey. The "bug" is, that the real % of Xp you get is 12,5%, not 20% in the daily item quest in ados. that's all. have a nice day ;)

Discussion

  • Katie Russell

    Katie Russell - 2009-10-29
    • assigned_to: nobody --> kymara
    • status: open --> closed-wont-fix
     
  • Katie Russell

    Katie Russell - 2009-10-29

    Hi, that's not a bug it was deliberately changed. Thanks for reporting this anyway!

     
  • Katie Russell

    Katie Russell - 2009-10-29
    • status: closed-wont-fix --> open-wont-fix
     
  • Katie Russell

    Katie Russell - 2009-10-29

    I've updated the wiki to match incase what you meant was, that we should update that. Of course we should. Thanks for bringing it to our attention!

     
  • Katie Russell

    Katie Russell - 2009-10-29
    • status: open-wont-fix --> closed-wont-fix
     


Anonymous

Cancel  Add attachments





Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks