SanskritFritz - 2011-12-24

Wrong place. You should bug the maintainters of Ubuntu and the other distributions. Archlinux already has a package in the AUR.