Changement de langue sur la 0.8.5

__jm__
2006-02-23
2013-04-18
  • __jm__

    __jm__ - 2006-02-23

    Bonjour Nicolas,

    J'ai l'erreur suivante quand je deploy la version 0.8.5 sur tomcat au moment ou je change de langue.
    L'erreur suivante s'affiche dans mon browser:

    javax.servlet.jsp.JspException: Error - tag importAttribute : no tiles context found.
        org.apache.struts.taglib.tiles.ImportAttributeTag.doStartTag(ImportAttributeTag.java:188)
        org.apache.jsp.layouts.basicLayout_jsp._jspx_meth_tiles_importAttribute_0(org.apache.jsp.layouts.basicLayout_jsp:171)
        org.apache.jsp.layouts.basicLayout_jsp._jspx_meth_html_html_0(org.apache.jsp.layouts.basicLayout_jsp:103)
        org.apache.jsp.layouts.basicLayout_jsp._jspService(org.apache.jsp.layouts.basicLayout_jsp:74)
        org.apache.jasper.runtime.HttpJspBase.service(HttpJspBase.java:97)
        javax.servlet.http.HttpServlet.service(HttpServlet.java:802)
        org.apache.jasper.servlet.JspServletWrapper.service(JspServletWrapper.java:322)
        org.apache.jasper.servlet.JspServlet.serviceJspFile(JspServlet.java:314)
        org.apache.jasper.servlet.JspServlet.service(JspServlet.java:264)
        javax.servlet.http.HttpServlet.service(HttpServlet.java:802)
        ca.ulaval.fsa.drdb.security.webapp.SecurityFilter.doFilter(SecurityFilter.java:73)

    Est ce que tu as deja eu ca? Je n'ai rien modifié (sauf les .properties et la conf)...

    Merci.

     
    • Nicolas Bélisle

      Il semble que la version de Struts/Tiles (framework utilisé dans Archimède) soit incompatible avec Tomcat 5.5.x. Selon mes tests, tout fonctionne normalement avec les version précédantes (5.0.x ou 4.1.x de Tomcat).

      Salutations,

      Nicolas

       

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks