Wrong version reported

Help
2008-06-02
2013-06-05
  • Michael Grossbach

    Great idea to have apt-get-like behaviour on Windows! I tried using the cli of Appupdater (with the help of PsTools) to keep a couple of networked PCs up-to-date but ran into some inconsistencies:
    1) On "appupdater -l" Appupdater reports version 2.0.012 instead of the installed 2.0.0.14 for Thunderbird.
    2) Flash Player and Plash ActiveX are both shown as "Flash" in the list following a "Appupdater -l"

    Thanks for this great piece of software!

     
    • nabber00

      nabber00 - 2008-06-03

      1. I'm not seeing that here.  You should go into your installed.txt and see what is reported for Thunderbird (vista: c:\programdata\appupdater, xp: c:\documents and settings\all users\app data\appupdater).

      2. Yes I combined those both into a flash "package."  This makes more sense for people that are looking to install flash for the first time with Appupdater.

       
    • Ant Bryan

      Ant Bryan - 2008-06-03

      1. for me, I have 2.0.0.14 installed & it's reported correctly.

       
    • Michael Grossbach

      Hi there,

      my problems seem to have been caused by concurrently using a network-based install of Appupdater on several computers at a time. Exclusive reading and writing rights for installed.txt in a future version would be a nice topping.

      Thanks again,

      Michael

       
      • nabber00

        nabber00 - 2008-06-04

        You can set the path of your installed.txt to a local file in the config file, I think that should solve your problem nicely.  You are looking for INSTALLED_TXT.

         

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks