#129 Wrong version detection.

v1.4.1
closed-works-for-me
nabber00
Repository (32)
5
2013-10-09
2012-11-30
Giorgos
No

Hi! :-)
It detects VLC v.2.0.3, while I have installed the latest (v.2.0.4 at the time).

THANKS!!! :-)

Discussion

  • Giorgos

    Giorgos - 2012-11-30
     
  • Giorgos

    Giorgos - 2012-11-30
    • priority: 5 --> 6
     
  • nabber00

    nabber00 - 2012-12-03
    • labels: --> Repository
    • milestone: 4039053 -->
    • priority: 6 --> 5
    • assigned_to: nobody --> nabber00
    • status: open --> pending
     
  • nabber00

    nabber00 - 2012-12-03

    I don't see how this can be the case. Did you rescan after install?

     
  • Giorgos

    Giorgos - 2012-12-03
    • status: pending --> open
     
  • Giorgos

    Giorgos - 2012-12-03

    I don't know why! :-(

    I removed and reinstalled, I scaned again, I restarted my pc (just in case) and I rescaned.
    Nothing! Still detects the previous vlc version.

     
  • Giorgos

    Giorgos - 2013-03-13

    Yes.

     
  • nabber00

    nabber00 - 2013-04-29
    • status: open --> pending-works-for-me
     
  • nabber00

    nabber00 - 2013-10-09
    • status: pending-works-for-me --> closed-works-for-me
    • Group: --> v1.4.1